网络中心 |  联系我们      
 
  Fujitsu IPv6 GeoStream R980 system的配置


connector fe2/0 swb2 cnct0
connector fe2/1 swb2 cnct1
connector ge1/0 swb1 cnct0 even
connector pos0/0 swb0 cnct0 sdh recovered
port fe2/0 ether
port fe2/1 ether
port ge1/0 ether
port loopback0 loopback
port m-ether mainte-ether
port pos0/0 wan
link fe2/0 fe2/0 fe2/0
link fe2/1 fe2/1 fe2/1
link ge1/0 ge1/0 ge1/0
link pos0/0 pos0/0 pos0/0 off off crc32
interface fe2/0
description conncet_NMS_Server
ip address 122.10.189.137 255.255.255.252
ipv6 address 3ffe:322:3237:1::1/64
ipv6 enable
ipv6 ospf area 7
!
interface fe2/1
description connect_NMS_Client
ip address 122.10.189.141 255.255.255.252
ipv6 address 3ffe:322:3237:2::1/64
ipv6 enable
ipv6 ospf area 7
!
interface ge1/0
ip address 122.10.188.34 255.255.255.252
ipv6 address 2001:250:3ffe:5::2/64
ipv6 enable
ipv6 ospf area 0
!
interface loopback0
ip address 122.10.189.72 255.255.255.255
ipv6 address 3ffe:322:e00e::72/128
ipv6 ospf area 0
!
interface m-ether
ip address 192.168.0.1 255.255.255.0
!
interface pos0/0
ip address 122.10.188.37 255.255.255.252
ipv6 address 2001:250:3ffe:6::1/64
ipv6 enable
peer default ip address 122.10.188.88
peer default ipv6 address 2001:250:3ffe:6::2
ipv6 ospf area 0
!
ip icmp rate-limit unreachable 1000
ipv6 icmp error-interval 500
bgp-address-type-interface
router bgp 65000
neighbor 122.10.189.71 remote-as 65000
neighbor 122.10.189.71 update-source loopback0
neighbor 122.10.189.11 remote-as 65000
neighbor 122.10.189.11 update-source loopback0
neighbor 122.10.189.12 remote-as 65000
neighbor 122.10.189.12 update-source loopback0
neighbor 122.10.189.10 remote-as 65000
neighbor 122.10.189.10 update-source loopback0
neighbor 122.10.188.25 remote-as 65000
neighbor 122.10.188.25 update-source loopback0
neighbor 122.10.188.26 remote-as 65000
neighbor 122.10.188.26 update-source loopback0
bgp router-id 122.10.189.72
synchronization-disable
!
router bgp 65000 ipv6
neighbor 3ffe:322:e00e::71 remote-as 65000
neighbor 3ffe:322:e00e::71 update-source loopback0
neighbor 3ffe:322:e00e::11 remote-as 65000
neighbor 3ffe:322:e00e::11 update-source loopback0
neighbor 3ffe:322:e00e::12 remote-as 65000
neighbor 3ffe:322:e00e::12 update-source loopback0
neighbor 3ffe:322:e00e::10 remote-as 65000
neighbor 3ffe:322:e00e::10 update-source loopback0
neighbor 2001:250:3ffe:3::1 remote-as 65000
neighbor 2001:250:3ffe:3::1 update-source loopback0
neighbor 2001:250:3ffe:3::2 remote-as 65000
neighbor 2001:250:3ffe:3::2 update-source loopback0
bgp router-id 122.10.189.72
synchronization-disable
!
router ospf
network 122.10.188.32 mask 255.255.255.252 area 0
network 122.10.188.36 mask 255.255.255.252 area 0
network 122.10.189.72 mask 255.255.255.255 area 0
network 122.10.189.136 mask 255.255.255.252 area 7
network 122.10.189.140 mask 255.255.255.252 area 7
router-id 122.10.189.72
!
router ospfv3
router-id 122.10.189.72
!
snmp agent on 3ffe:322:3237:1::1 vv on
snmp manager IPv4
manager-address 122.10.189.10
traps on version 2c

!
snmp manager BeiJing-IPv6
manager-address 3ffe:322:3231:1::10
traps on version 2c
!
snmp manager v4
manager-address 122.10.189.138
traps on version 2c

!
snmp manager v6
manager-address 3ffe:322:3237:1::2
traps on version 2c
!


上海交通大学网络中心 © 2004